When installing ZoneAlarm Extreme Security or ZoneAlarm Anti-Ransomware I'm getting an error that KMDF 1.11 is not installed

ZoneAlarm Extreme Security and ZoneAlarm Anti-Ransomware on Windows 7 requires that you have Kernel-Mode Driver Framework version 1.11 update installed.

If your receiving an error during the installation of ZoneAlarm Extreme Security or ZoneAlarm Anti-Ransomware that KMDF 1.11 is missing or is required you will need to download the update from Microsoft below and install that on your PC before trying to install ZoneAlarm again.

This update is only for Windows 7 x86 or x64

NOTE: Click here to determine whether your computer is running a 32-bit version or a 64-bit version of the Windows operating system.

Windows 7 x64 (64 bit)
windows6.1-kb2685811-x64

Windows 7 x86 (32 bit)
windows6.1-kb2685811-x86

 To verify that the update is successfully installed, follow these steps:

1. Click Start, and then click Control Panel.
2. Click Programs and Features, and then click View Installed Updates.

If the update is installed, Kernel-Mode Driver Framework v1.11 (KB2685811) is in the list of installed updates.

You can now install ZoneAlarm Extreme Security or ZoneAlarm Anti-Ransomware.

If you continue to have problem contact technical support.

¿Tiene más preguntas? Enviar una solicitud

0 Comentarios

Inicie sesión para dejar un comentario.
Con casi 100 Millones de usuarios en todo el mundo